Custom Sound Sets Don't Download


#1

I recently subscribed in order to make custom sound sets. I’ve created several custom SoundSets and added them to my campaign. I clearly see them in the app on multiple devices both desktop and mobile. However when I download, the progress goes to 100% and just sits there with no option available other than cancel. If I hit cancel the only option is to download… rinse repeat.

If I go to the creator on a different machine I do not see any of the custom sound sets I created on the first machine available to continue editing.

These have all just been mixtures of elements from different existing sound sets, I have not yet tried to add my own elements into the mix.

This is driving me crazy any help is appreciated. Thanks.


#2

It may happen, that a download is stuck from time to time. Usually, if you cancel the download and reinitiate it again, it loads and processes the missing bits and installs it.
Does this only happen with your self-created soundsets or with other, official, soundsets, too?

Regarding your soundsets and editing them on another computer - you have to install that soundset in the creator on the new computer to be able to work on it.

To track it further - would you mind giving the name of the soundsets? Maybe there’s something wrong with them that can be tracked on the server.


#3

Only happening with my self-created sets. I have noticed some official sets get sort of stuck at the end like your describing and trying again does resolve it. With the custom ones however I’ve tried dozens of times on different devices and haven’t gotten anywhere.

When I tried to work on the custom set in the creator on another computer I didn’t see it anywhere to install it from. I accept I may have just not been looking in the right place. :slight_smile:

Currently I have two sets. One called Zargon with a bunch of sounds, this is the one I actually want to use. A second one called TestSet is also there with just two sounds in it. I also had originally been working on one called Lost City but ended up deleting the three numbered versions of it I eventually ended up with.

Thanks for looking into this.


#4

I am having an identical issue. I can download standard sets just fine, but I have tried creating several custom sets and they can’t be downloaded in either the creator or the Syrenscape Sci Fi player. In the player it gets to 100% and then hangs, every time. The name of my custom set is Beneath A Metal Sky


#5

Have you only used Syrinscape samples in these soundsets or have you imported your own sounds/music? If so are they all in the right format and with all meta data striped out?

You may also want to check the size of the soundsets, Syrinscape will only import soundsets that are under 100mb, ours normally average around 70-80mb. Next to the upload button in the Creator, there is an “export button” Clicking that will let you create a zip folder of the soundset, which is the easiest way to check the file size.

If that still doesn’t work then drop us an email to Support and we can take a proper look for you both :slight_smile:


#6

My entire soundset is 17.5 mb as a zip file. I do use my own samples. They are wav files, and I tried to follow directions about sample rate and metadata. What is the best way to check if the format/metadata of my samples is right?


#7

Are there filename restrictions for used samples? Also, is the right way to delete a sample from a soundset just to not use it from any element (so I could delete the elements that use it)?


#8

I’m only using Syrinscape samples. I can’t say for sure about the size of the Zargon sound set because I can’t actually access it from here in Creator but the TestSet is only 1.1 MB.


#9

My apologies I can actually see the Zargon SoundSet on this machine however it won’t download here.


#10

All samples need to be 16bit 44k was files (CD quality) with all metadata removed. Removing the metadata is really easy to do in free software like Audacity.

You can delete unwanted samples from within the Creator, go to the sample libary and there is a delete button but If you have loaded samples into the Creator that have metadata still attached then they can mess with your soundset and even cause the Creator itself to fail. Full details on how to safely remove them can be found HERE


#11

Ok but I’m only using your samples. I’m not using any samples of my own or that originated from any other source.


#12

Here is what I did:

  1. deleted all elements that used custom samples
  2. deleted all custom samples from samples library
  3. Used db browser to confirm that all samples have a transcode, and none have a file path pointed at any of my hard drives.
  4. Made a new SoundSet called SaltTest001 with only one fx from the abandoned space station soundset called Power Sparks, and one mood called testmood001 using that fx
  5. Published

Now when I go too SyrenScape sci fi player, it is a tiny soundset but I still lock up at 100% downloading, it never gets to ‘installing’

So I think I am in the same boat as steve1 - custom samples may not be the problem unless I am missing something


#13

On another thread a couple of people have reported problems in Syriscape Online so I’m starting to think it may be a server issue. You’ve already checked all of your Samples and Steve1 has only used Syrinscape samples so the problem doesn’t seem to be the usual culprit.

We’re looking into this now for you and will come back with an answer as soon as we have one :grin:


#14

Sounds great, thanks!


#15

OK. Checking this out now with the dev team.

*fetches large hammer


#16

So what’s the status on this?

In addition to not being able to download my custom sets I can’t even use the sets I have access to on my iPad because it’s not “blessed” despite the fact that I “unblessed” another device and added this one to the blessed ones. This shouldn’t even be a thing if I’ve got a subscription that is all that should matter. I should be able to just use it on what ever device I have close at hand. But if you’re going to device lock me you should at least make sure that it works properly.

Given the clunkiness of the whole process on top of not being able to use the features I subscribed in order to get I feel like I should just cancel my subscription and should receive a full refund.

This app is a great concept but the execution is abysmal.


#17

Ben posted this up on another thread, so excuse my copy and paste.

Sooo… given the rather sudden and large increase in usage in the Online Player of late, we have run into some unexpected performance issues, some of which seem to be locking it up completely.

NOTE; as of 11pm here in Sydney we have a working version on staging with MUCH more capacity to cope with traffic. I am going to test this in the morning and then if I can’t break it, we will deploy to production.

SO; this means anyone using the Online Player US time Thursday early evening may still have some problems, but hopefully if things all go well we should have a MUCH more stable weekend.

Thanks for your patience! Now game on!

Basically, a large influx of new users (which is great) has stretched the server more than anticipated. Our server is designed to be able to cope with these increases normally without any issue but this latest increase has exceeded the wiggle room we had set. Our Dev team got straight onto things and are currently testing a new staging to fix this and make sure it doesn’t happen again.

Syrinscape can be used on up to three separate devices at once and when you try to log into a fourth it should open a browser page, giving you the option to de-bless a device and bless the new one. Programs that stop pop-ups can block this page, so your issue with the blessing could be due to either the pop-up being blocked or the current server issue. If you contact us at support we can happily clear all blessed devices for you manually.

And as Ben said above they are aiming to roll out the fixes in the morning (Austrailia), which will be in the next couple of hours or so.


#18

OK. We’ve done some significant work over the last 48 hours and we are confident everything should be running MUCH smoother… no matter HOW busy this weekend is. Of course, there is nothing like the actual REAL world to test a thing… so all have a go and let us know if you have any more probs!

THANK YOU for your patience everybody!

And, if you’d be so kind… if any finds any more Goblins, let us know straightaway… and if you can, STAB them for us! :bug::dagger:


#19

Thanks Benjamin can’t wait to get home from work and try it out.


#20

Hey Benjamin,
So good news, I can download custom soundsets! Now though, I do not see new custom sets I created when I go to the syrinscape app. The sets I created yesterday are there but not new ones. I waited over an hour and hit refresh in the app, so I don’t know that it is a propogation wait time. Here are my repo steps:

  1. Make a new soundset in the creator. I called mine SaltTest003 - all elements are copied from Abandoned Space Station - no custom elements or samples"

  2. I checked in BrowserDB and see all samples in my db have transcodes and none all come from ‘samples/…’ none are from my hard drive.

  3. Go to website and add a campaign called TestCamp02. Add the created soundscape (SaltTest003) to the campaign.

  4. Wait an hour

  5. Go to Syrinscape sci fi and click reload from settings multiple times.
    syrin04

  6. Go to 'All Soundsets and type 'Salt - notice that I see older custom sets, but not the new one:
    syrin05

  7. Unclick all soundsets, and notice that an old, deleted campaign ‘testcamp001’ is listed, but the new campaign-TestCamp002’ is not.
    syrin06

  8. Just to check - if I click on TestCamp001 it does not have the new soundset in it:

syrin08

Should I just expect a multi-hour delay in this? Is there a way to update? I also tried logging out of my acconut and logging back in, but that did not help.