Creator sends set, but it is not in campaigns (or player) - RESOLVED


#1

I have created new set. As I did multiple times before. I finished and sent it to the server. And it didn’t show up in campaigns. I did it again, because why not… and still it is not in Campaigns page nor the player itself.

It is set D&D EX 1-5

I will try to change the name maybe, but I had 1-4,1-3,1-2 before and all was OK.


#2

Well creating a copy and sending it then didn’t do the trick.

All my work for nothing … game session within 3 hours and won’t be with Syrinscape. Deeply disappointing.

EDIT: OK, I also tried to create a new set and copy my moods there. Pushed and … not showing as well :frowning:


#3

I am actually having the same issue. I was trying to modify a custom soundset I use, so I deleted the old one so I could re-upload the modified, and now I don’t have my soundset at all. Even after waiting overnight, no love. After reading OPs post about blessing, I realized my PC had probably fallen off there (and indeed it had), so I reblessed it and re-uploaded a half hour ago, still no sign of my custom soundset (fortunately two others are still there). That someone else is having the issue makes me wonder if there is something going on server-side. I’ve triple checked all the settings in my soundset before uploading, and on a lark even tried to upload an older soundset that I’ve not messed with to see if I can get a “Name (1)”, and nothing.


Soundsets not uploading to web site
#4

Everything “seems” to be ok with the server but we’ll keep an eye on it .There could be a few other reasons why your soundsets are not uploading, and most of these are posted up HERE

  1. Are all of your samples of the right format? 44k, 16bit wav or ogg with all metadata removed
  2. Does the soundsets name only contain asci characters. The Creator currently can’t use accented letters or symbols
  3. is the soundset to large? The server won’t accept anything larger than 100mb
  4. is this the only soundset you have uploaded this session? the current build of the Creator works best if you are only uploading one soundset per session. if you need to upload more then quit the application and then open it again to upload the next soundset
  5. make sure you fully close the Creator between sessions. you need to right click the Syrinscape icon in your system tray (PC only) and select quit

If none of those work then you may have a “stuck” soundset follow the instructions on the link to see if that helps fix it

Hopefully one of those should help you to get the soundset uploaded. @benjamin can you think of any others that I might have missed?

Let us know how you get on ~Crosses fingers~


#5

I’ve also been having this trouble since yesterday. Event the simplest “test” soundsets do not appear on “my campaign” web page.


#6

I don’t think that any of my soundsets get very close to that limit. While the subject has come up, is there an easy way to tell the size of a soundset before loading?

Is the zip file in the Export folder what has to be under 100mb? Or is it the unziped size of the soundset? An easy way of knowing the size other than checking the export zip file?


#7

Now you can add another person to the list of having the exact same issues.


#8
  1. I reuse vanilla Syrinscape sounds
  2. No non-ascii: was D&D EX 1-5 (although it worked well for previous sets 1-1 through 4), but tried also DnD EX 05 or similar
  3. Set is about 80MB afair
  4. I tried shutting down and starting creator multiple times.
  5. I did shutdown then quit.

And I also removed everything from export dir every time.

And I did all that worked in the past, although in the last 2-3 months all was working well without an issue. Now it’s totally not working.


#9

It looks like there were server issues preventing soundsets from properly uploading. Do you want to check to see if it will upload now?


#10

I can confirm now it works. Sadly, too late to use it though ;(

Thank you for your assistance.