Creator not pushing to app


#1

I’ve uploaded the soundset, under different names, to 100% several times; I’ve given it almost 24 hours. Still not getting it to show up. Losing my mind.


#2

How many sounds do you have in it? If it’s over 100 mb then its too big for the server to upload and won’t show up (even after the log says 100%).


#3

Like maybe 15 samples at max. It’s only 6 moods and they share samples.


#4

Yeah that wouldn’t be over the size limit. Maybe something is wrong with one of the samples causing it to not be uploaded to the server. The team is getting finished up with a convention this weekend but I am sure @Steve can help when he gets some free time.


#5

Did you put in your own samples or only use samples that were already in the library?


#6

Ive tried one where I’ve added my own samples and one using only existing samples.


#7

hey @bedlamanddiscord

Wanna export the zip of the SoundSet and I’ll try uploading myself, to see if i can see the error that is stopping them from appearing.

Click the little download button on the info bar at the top of the SoundSet inspector (next to the upload cloud).

Then share with me, via some file share thing.

We’ll get it fixed! :slight_smile:


#8

this is the set with my own sample in it.


#9

Cool. I’ll check this out when I’m back in Sydney. :slight_smile:


#10

Just wanted to check in on this. We go show live tomorrow. (we’re the second show on the DaTDragonshow twitch channel.


#11

OK. Looking at this right now. Jet laaaaaaaaaaaaaaaaag…


#12

OK. Sorry about taking a while to get to this… you hit me right in the TwitchCon! :facepunch:

The samples “Calm” and “BaD_Theme_Full” have suuuuuuuuuuuuuuuper long attribution. The server freaked out because it was longer than 256 characters.

Have a go making those attributions just one or two lines, and have another go at uploading.

I have made a dev ticket to check attribution length on upload and ignore rather than crash.

Let us know how you go!!!


#13

negative. Upload reaches 100% and Still not showing up in the player. I’ve even removed the custom sounds to see if the built in samples would work. No Go.

Barring a solution to this, a quick fix would be to transfer the creator work I’ve done on my PC to the creator on my Surface and just do playback from the creator. is there a way to transfer from one machine to another - I’ve not been successful in things i’ve tried.


#14

it appeared early this morning, though the levels are VERY low. I’m going to try a new custom soundset and mood to test.


#15

Looks good, though I’d still like to know how to transfer from the creator on one machine to the creator on another machine, just in case.


#16

Easy peasy - upload the soundset to the server, log in on the machine you want to continue your work on, download your soundset into the creator on that machine and continue working. Simple as that. :grinning:


#17

But what if it’s not updating on the server, the original problem.


#18

Sooo…

I see:
Bedlam and Discord
Bedlam and Discord (1)
Bedlam and Discord try 2
AND
Bedlam_Discord_Show_Mix

Are you saying you can’t see those in your player, @bedlamanddiscord?


#19

I see “try 2” and “Show_Mix” so that part is sorted. :slight_smile: It was the attribution length :slight_smile: thank you. My only question now is swapping from one creator to another creator machine WITHOUT uploading to the server - I see the export as .zip but I see no where to import.