Could not authenticate, please check your internet connection and try again - FIXED

My internet is fine, firewall and all proxies are fine and all other suggestions in the forums have been tried…please help

Which product doesn’t work? The players or the Creator? If the players - which one? Hasn’t it worked since the beginning or did it just happen and it had worked before?

its the fantasy player. I can play the demo sounds and everything but when I go to sign in to access my soundsets i got from my subscription i hit enter and it gives me the error message “could not athenticate, please check internet connection and try again”.

I think your mere presence has intimidated my computer into submission. because it just worked, thank you kind stranger

1 Like

I heard it was a Goblin horde passing through…

Did you have a fresh subscription? Afaik it may take the server some time after registering to accept your credentials. But @Benjamin or @Steve can tell you more of the background.

1 Like

he he :smile:

It’s always the way, @austinj3

So I don’t have a new account and I get the same error. I am trying to use it on the both players and it’s happening on my tablet and my phone.

Hi @ludwigaw

Here’s the things to check in the order to check them:

  1. Are you accessing the internet through a proxy? = that can sometimes confuse (make sure you’ve signed in or ask your network admin for help);
  2. Does you password have unusual characters? Make a simpler password?
  3. Entering details correctly?

Maybe send me a screenshot of the actual error.

Hi Benjamin,

I’m a new user to the forum so I can’t upload an image. But I do have my log in details right. I use the same ones I use to log into the web site right? I can do that just fine. No unusual characters in the password.

I’ve tried to log in on several different networks. It doesn’t work on any of them. I’ve even uninstalled and reinstalled. I was able to get them to work on my phone, but that’s it. The pc versions won’t log in.

What do I do now?



Cool. @ludwigaw

So if it’s just your PC, then we are almost certainly looking at one of these things:

  1. Firewall controlling Application’s access to the internet? = give permission to Syrinscape;
  2. Over zealous virus program? = Tell it that Syrinscape is safe;
  3. Check your system is not infected by the “GorillaPrice” Adware Virus (or anything else that inserts content into internet content you access) = you might see ads inserted into pages you browse. This happens to some people sometimes, and it very much breaks Syrinscape.
  4. Does your windows Log In name have any special characters in it? If so try installing under a user with just normal ASCII characters and see if that works. Unity doesn’t cope well with fancy European names.

Check out these and let me know.

The could not authenticate shows that what Syrinscape is getting back from our server doesn’t look right… hence 4) or anything else that inserts extra content into webpages…

Let us know how you go.

*cross fingers and toes

So i have a microsoft surface pro 3 and i am getting the error,

Could not authenticate, please check your internet connection and try again.

I have done all the fixes i can find on the above parts of the forum.

checked that its allowed by firewall, virus scan, make sure the login info is simple, i am able to connect to it on my Main PC that is using Ethernet cable, but its not easy to move around. I got my Iphone on the same Wi-fi Connect as my Surface and its able to connect. Just not my Surface. If i chose the not now, i’m able to download the free sample packs for both the fantasy and sci-fi player…I even tried, to uninstall and reinstall my apps on my tablet…

Any help would be great as my surface is one of my primary Tabletop RPG tools and adding the sounds would be great for my gaming group…

Thanks for any help

So the problem is definitely connected to the Surface Pro 3. Windows 10 i reckon. Is it up to date? Is there any difference in your connecting device setup? As WiFi works with the IPhone that’s another possibilty. Maybe there are other settings for the Surface…

Have you tried deactivating one by one the security measures? You should try (if you are comfortable with that) to do so, to pinpoint the problem. Have you checked the wireless setup on the Surface for any restrictions? Maybe it is a public/private/domain network problem…

Any further detail would be great. :wink:

yes its up to date. no difference in device setup, looked around in the surface all over, tried turning off the firewall, tried both public and private connections to the network also. tried turning on my virus protection (windows defender) and tried it with that off also.

also tried older versions of the software to see if it was just the newest version.

i am also up-to-date with windows 10…

i am thinking its some setting or maybe a protocol that i don’t have but i don’t know enough about protocols to really know what i’m looking for…

Sadly I don’t have access to a Surface that I can test out but we’ll have a word with the Dev team and see if they have any ideas. We’ve not had anybody else contact us about this so I’m assuming it’s just a setting or feature on yours that needs changing, but we’ll see what we can come up with.

thanks for responding…i’ll keep trying different things and if i find out something i’ll let people know on here also

hopefully its something simple…might even try to reinstall windows on my surface and go from there also but that might be something after xmas.

I can’t get my Windows 8 laptop to authenticate either.
Yes, i know it is old.
Checked both my windows firewall and the paid one.
Normal ascii user name filled out by hand 40+ times.
I have tried everthing I can think of. Will not authenticate.
I am missing something clearly.

Drop us an email to support and we can take a look into this for. Letting us know the email address that your account is under. We will need to check on a few private details that are best not discussed on the forums :slight_smile: