Computer Audio Output Level


#1

I have always had a hard time with the audio level of Syrinscape on my computer; I can barely hear it most of the time. I have checked the output levels of my computer to make sure it’s turned up all the way, and I have Syrinscape turned up all the way, but it doesn’t help. An example is the soundset Hell/Level Cleared. On my computer, I can barely hear the occasional Deep Gurglings, but that’s all. If I plug-in headsets, I can hear the whistling wind and rumbles. Other soundsets, like Hell/Battles, I can hear without any problems. I can also hear the extras on the right that I can click on.

I’m not a newb when it comes to computers and especially not to audio, but I don’t know why I can barely hear Syrinscape without using headsets or using an external speaker. I want to hear from my computer speakers what I hear when I use headsets. I tend to GM at someone’s house and have to cart around all the tools I like to use, I don’t like that I have to include an external speaker if I want to use Syrinscape. Any help would be much appreciated.

I am using a Windows HP Envy. Let me know if you need more information about my computer.

Thanks.


#2

I am having the same issue. Output from my MacBook Pro is great with all apps (iTunes, Netflix, etc.), but is noticeably muted and have to crank both the computer and external speaker to get just a normal level of audio from Syrinscape.


#3

At least I’m not the only one. Makes me wonder if I should continue my subscription. Especially since there’s been no response in the four days since I posted.


#4

Argh!

Sorry @asimmons we actually did see your post and discussed in yesterday’s meeting… and @Steve was going to get back to you and @sonofconan actually tested this on his actual machine… lolz

So here I am responding now… let me have a read and respond properly… after I re-read! :smiley:


#5

OK. Short answer is… do NOT use Syrinscape with just the internal speakers on a laptop.

Pop music is HIGHLY compressed and designed to be listened to in cars and other noisy environments… it is ALWAYS LOUD, even in the soft bits.

Syrinscape is HIGHLY dynamic… and has very loud parts and lots of very very subtle soft bits that are meant to only be subliminal.

Plug Syrinscape into your surround system… or into a nice set of speakers or at the very least some kind of nice bluetooth speaker with a good dose of bass.

Level Cleared is a good example of an environment where the terrifying, loud, unpleasant elements have all been cleared and there is the almost silent hum of post battle.

Here’s a video with a few examples of how to setup Syrinscape… and what I do in my gaming space.

All makes sense?

And once again… SORRY no-one got back to you!!! :sweat_smile:


#6

And yes, same info applies to you @marktatkinson

DON’T use just the internal speakers on a laptop. Think about the amount of space there is in a laptop for a transformer, for power supply, for a bass box.

What IS great now-a-days, is just how amazing small Bluetooth speakers CAN sound… back in my day you’d need a pair of 5 foot high speaker boxes to produce the sort of sound my Extreme II produces! :grinning:

https://www.jbl.com/bluetooth-speakers/JBL+Xtreme+2.html


#7

To be clear, I am not using my laptop (only testing on them as a comparison). I am using BT to stream to a setup similar to the JBL you linked too. I also streamed to a monster AV receiver with the same output problem.


#8

Hmmm… then something else is happening… hmmm…

Might be something like Skype or Discord be ‘dipping’ your sound volume on other apps?

Is there a mixer somewhere that sets the volume for different apps?

Certainly, the average volume for a SoundSet is softer than an average pop song… but I use Syrinscape all day long… and I definitely don’t get “barely” audible.

Thinking…


#9

Just checking.

Right-click on little speaker in the tray (bottom right) and open the Volume mixer.

Turn Syrinscape right up and the system sounds down to half (that should make the system dings and things softer). :slight_smile:


#10

@marktatkinson What might be interesting as well: do you get the low volume output with specific soundsets or with every soundset you are using? Or only on specific moods maybe?

As Ben already said, some sets are really subtle and are working on an almost subconscious level, whereas others are “right in your face”. It would surely help us to track down issues, if you could give examples of what is working for you and where you have to crank up your devices to get a decent sound experience. :smirk:


#11

Found the problem! Went to System Preferences/Sounds/Output and discovered that by BT speakers were turned down (you can set various audio output defaults there). Sorry for not catching this earlier. #usererror.


#12

Yay @marktatkinson = no apology allowed! :sunglasses:

@asimmons something similar???..!!! :japanese_goblin::hammer:


#13

I actually have a similar issue with some of the sounds being barely audible during a game. But I do not think it is a hardware issue but more a way the volume is programmed. I usually run Syrinscape on my desktop PC which has a Sound Blaster Zx card and is connected to my Z906 surround speakers via optical. I get excellent sound with anything except for some Syrinscape sounds, especially during a game session. I have noticed that the button sounds (on the right side of the player) are fine like the spells and things like the “Sad tombone” but the other sounds on the right side are not. I usually have to turn some of the more softer sounds up all the way so that the rest of the group can hear them over the din of the gaming group.
Sometimes I feel a volume boost button would be useful for those sounds on the left so we could make them louder when needed in game. Setting the level of the boost would help out a great deal also.


#14

Hi @madmaxneo1 Yes, we recently modified the master volume of the Online Player to go up to 150% which seems to have brought that up to a more normal level relative to other apps. This change will flow through to the Fantasy Player once we get back onto release a few updates there.

NOTE: also the Volume slider on the OneShots… you could turn it down and the Master up to get the general sounds louder… or vice versa.