Can't sync volume from online to fantasy player - RESOLVED


#1

I have started to create some custom samples of music and sounds into some soundsets and moods. But, I have an issue with the custom elements which are in my my moods. In the online player I have set them to the sound level that I wish for - they do not start with the mood - but I want to activate them accordingly to the situation, as this is music - not ambiance.

When I download the soundsets to my fantasy player, all of my sounds are 100% in volume - but in the online player it is 68%. Am I missing something here in terms of getting them to sync properly and take the volume levels with them to the fantasy player.

Both mood sound level and element sound level in the online player is at 68%, but the fantasy player still shows 100%. I have tried to clear the data multiple times - but unfortunately no change…

I love the product and really are looking forward to getting this solved :slight_smile:

I have attached some images for reference below (the element is Boss battle music).

Online (element at 68%)
Fantasy player (element at 100%):


#2

Syrinscape will only record the state of active elements when you click “save current state” So you are basically setting the elements volume but then not saving it, so the app is defaulting to 100%

If you want samples to appear quieter in the app when not linked to a mood then you need to adjust the volume of the individual sample. Click on the “Element Playlist” tab and adjust the volumes there. Also since this is music, make sure that you have unticked the “enable 3d positioning” box in the sample inspector window


#3

Ah ok, perfect - thank a lot for the clarification :slight_smile: