Can't Hear My Custom Content - RESOLVED


#1

I’m on a PC using chrome. I can hear your content, but I am trying to add some custom content to a duplicate of the Castle Ravenloft set and it won’t play back for me. I’ve uploaded both Wav and m4a files and they look like they are there, but they don’t seem to actually play. I waited 10 minutes to see if it was a server loading delay, but they still are silent. When I open the Property Inspector > Element Playlist I can see my tracks there, but when I click on them they turn blue but don’t play and I don’t see the red/yellow/green sound visual feedback either like I do when I play a track in that view that was pre-loaded.


#2


#3

Yep, same problem here. Any sample I upload is just silent on the player. Official samples work just fine, but none of my own.


#4

Ping. Any progress on this one? This is a major blocker for what I’m trying to do with your system and the whole reason I paid for a subscription was so I could upload custom content.


#5

Hey @katie.hawkey

I will look at this this morning.

What sort of file did you upload?

Can you send me a couple of examples and I will try an upload.

Uploads are working for us, maybe there was something wrong with the format you uploaded? We SHOULD be able to accept more formats than we were able to with the Offline Creator, but things will take a little teething.

Sorry you have chosen to jump on board RIGHT at the moments of most change over Eva! :smiley:

And THANKS for your patience!


#6

@katie.hawkey We are working on this right now, and we can see that there is something fishy going on with transcoding after sample uploads.


#7

@tai_admin I just uploaded 3 samples (which I know are all definitely good).

Two of them are playing fine, one has yet to transcode yet… yet. :smiley:

They are in the SoundSet:
“Testing importing samples”
In the element
“Counting”

Oh man, this is so great being able to fix things incrementally on the run like this. It was so much harder when we had to do a complete release everytime we wanted to apply a fix, or even test a fix.


#8

I got it to work! I converted my m4as to mp3s and that made it work. Woohoo!


#9

Well crud. 1 worked and other didn’t. So weird, made them both exactly the same way. No weird symbols in the names.

Heart-of-Sorrow-v2.mp3 worked
Tick-tock-music-v2.mp3 did not.


#10

@katie.hawkey We have deployed an update that we think should fix the issue.

We confirmed that there was a problem with our server attempting to process (fetch duration and transcode) uploaded samples too early, in some cases, before they were available for processing.

It’s probably not related to the filename or file format (unless there’s another issue) :smiley:

Can you please try again now?


#11

They work! I didn’t even have to reload. Thank you!!


#12

@solanales404 Can you try again now, too?


#13

Seems to be working!


#14

Yep seems to be good now. Thanks guys!


#15

I’m so excited that this is working! Can I say how FRICKIN AWESOME this app is? Stayed up til 2am last night perfecting my soundscape for my upcoming Curse of Strahd one shot. A big thanks to whoever put in the OG Castle Ravenloft sound set - was the perfect jumping off point for what I needed!!