Cannot use custom sample


#1

I’ve used custom samples in the past without issue and I’m fairly certain I’ve done exactly the same thing with this particular file. It’s a voice recording of myself just giving an introductory description for the town my players are in, I figured I could play that as a one shot while I sorted out battle maps etc.

So I’m creating a new element, setting this as a one-shot and attempting to drag my sample over to the element playlist but it doesn’t “stick.” It just flies back to the sample column. I’ve tried putting other, random Syrinscape samples onto this element and they work fine. I can’t seem to figure out what I’m doing wrong.


#2

Okay, so I tried again and got it to work. Not entirely sure if this was the fix but incase you’re in the same boat it might help.

  1. I chopped my intro into two halves, it was 90 seconds long originally.
  2. I Made sure I turned off 3D Positioning
  3. I Gave each one a description under the licence in sample info (suspect this is the real fix)

#3

90 seconds long samples don’t pose a problem. Music tracks are often quite a lot longer than 90 seconds.
Turning off 3D positioning puts the sample into the stereo spread, distributing an equal volume to left and right channels. This should be done mainly for music, so as to make it sound evenly and not somewhere in the surround spectrum.
And you’re absolutely right: you have to give an attribution for each sample you use, otherwise you can’t add it to an element.


#4

Yep number three was your issue. Every sample loaded into the Creator needs to have an attribution before you can add it into an active element, even if it’s just “Created by uploader”