Installation Failed! - Files could not be verified


#1

When using the Fantasy Player on an iPad 7th Gen (Software version 13.7) I keep getting the following message “Installation Failed! Syrinscape could not complete installation of (insert sound set here) as some files could not be verified. Please try again later.”
I am trying to install sound sets for Decent into Avernus and have been getting this error on nearly all sound sets. The download does complete and the error occurs when trying to install the sound set. I have kept trying to install these and have now gotten 4 of them to actually complete the installation, but there has to be a better way.
I have seen that other iPad users have gotten this error, but I have not seen a response on how to remedy the situation. I am using the most current version of the player available (1.4.8-p2). I have tried reloading the player, closing the player, Power cycling the iPad and I am still getting the installation error.
Any help would be appreciated.

-zer0


#2

I am unable to download any of my New soundsets as well on my iPad 6th gen iOS 13.6.1 or iPhone6 iOS 12.4.8. As soon as it gets to the end it gives me the verification failed message. I’ve sent you guys emails asking about this as well, any ideas possibly?


#3

I’m having the exact same problem. Just bought a ton of stuff, and was trying to install before my game and keep getting the “files not verified” error after the download. So ended up not using any of the audio from this app. Very disappointing after spending all that money.


#4

This is a know issue, that’s affecting some iOS users (but not all) Our dev team are currently looking into and finding a fix.

You can find out more about it as well us updates HERE

In the mean time have you tried using Syrinscape Online? With the Online Player you don’t need to install the actual soundsets, so you should be able to continue using your content whilst we fix whatever is causing the problems in the offline app


#5

I noticed in the thread you linked to one poster mentioned curse of the crimson throne. This is the same one that I am trying to download, though the history of ashes set. I buy my soundsets out and do not have a subscription. Could that be part of the problem?


#6

It seems to be effecting both subs and purchased content so we don’t think that’s the case but we are looking at all avenues.

It seems to be connected to the number of connections an iPad can have open at any one time, a Mac can host 6 where as a iPad only 4. Syrinscape recently updated to the latest version of Unity, which can work with a higher number of connections, which seems to be causing issues with some, but not all iPads.


#7

Thanks for the better explanation, hope you guys are making headway on the problem.


#8

@zer0divide006 @Evilthorne @rob1 Apologies for the delay. We’ve been looking for the cause of this issue and have still been unable to reliably reproduce it, which makes me think it is related to network reliability and error handling in the app.

I’ve prepared a new test build with improved error handling, that I hope will be more tolerant of individual sample failures. Basically, it will retry each sample up to 3 times then fail fast instead of continuing to download other samples and failing at the end.

Could you try these, and let me know if the situation is at all improved?

Download links:

iOS TestFlight links: