The Online Player is stuck looking huge - HOW TO FIX


It pretty much fills the whole screen and I can’t adjust it in any way. Would be nice if I could make it smaller.


Soooo… if you are feeling very competent and brave, you should delete the entire entry for the Online Player in the reg. Something somewhen got you a broken setting.

The reg remembers window sizes of windows when you last closed them, but the Online Player window should NOT be resizable.



CLearer instructions from @thebwt = :facepunch::cookie:

So I’ll throw what worked for me in windows 10, ymmv. You can wreck stuff, so follow these instruction carefully when you delete things (just looking won’t hurt things)

Close the online player if it’s open
Open Regedit
open the Start menu and type regedit . The application should appear
At the top, there is a bar that describes your current location, is you haven’t used regedit before it likely just says “Computer”
remove any text in that box and paste in:


This is the command that is dangerous if you select the wrong thing. Once there, there should be a folder in the left column called “Syrinscape Online Player” right click that tag and select delete.
restart the online player, you’ll have to relink it and everything because you just blew away all it’s settings including windows size.

-Signed, Some Dude on the internet, follow instructions at your own risk.

Syrinscape online starts in maximized window, cannot resize

You can actually fix this with out purging the whole registry entry. Select the folder Ben advises to delete, on the right hand panel you will see a number of entries. Look for ‘Screenmanager resolution_width’ and ‘Screenmanager resolution_height’. These values can be set to whatever size you wish your player window to be.