SciFi Player — Soundsets fail to install, „files could not be verified“


#1

Hi,

I‘m trying to get the new version of the iOS SciFi player to run but I get an error when I try to install soundsets, saying „some files could not be validated“.

I really need this to work today, is there a fix that works? Tried relogging and re-installing, but no success.

Appreciate any help.


#2

Update: When re-logging, the first 1-3 Soundsets do install, but after that every download ends with the error above.


#3

Are you using the most recent version of the App? We updated all versions of the Players last week.

It sounds like something is blocking the Apps access to the server, something local to your device or network?

What device are you using? Do soundsets install if you use another device?

If you are on a PC or Mac then make sure that you have the App listed in your Anti Virus Programs safe list and if it’s a mobile device does it have enough memory and space?

@sonofconan any thoughts on this?


#4

Version: Yes, the latest.

Network: Nope, anything in order. It downloads data, it just fails to install.

Device: iPad Pro (12.9-inch) (2nd generation), iOS 13.6.2

Haven’t tried other devices yet.


#5

I’m having this exact same issue, but on the fantasy player. Same error message. I’m trying to get some soundsets loaded up for my upcoming Curse of the Crimson Throne campaign, and despite all my efforts, I can’t get City Gone Mad installed. I’ve duplicated this across 2 iPads of differing models, off a different internet connection, restarted iPads, etc.

Soundsets downloaded and just worked on my desktop PC.

Plenty of storage space, rebooted iPads, ensured everything was up dated, unsure of what more I can try…


#6

12 days without any solution or help. Yet I’m still paying for a subscription I cannot use properly. Do I maybe get a refund or at least a coupon for a new voucher?

BTW, same error on Mac and PC. And, yes, there is enough space and no virus protector or other disk utility interferring.

Started using another soundboard since I don’t have several days to download all Soundsets with this stop-and-go method.


#7

There does seem to be an ongoing issue for just a few users at the moment that we’re looking into. We haven’t yet been able to reproduce it ourselves, but rest assured though we are hunting this at the moment! And the dev team will work it out.

@sonofconan do you know if there is any update on this as yet?

For the moment though, maybe consider trying the Online Player instead. With the Online Player, you do not need to download soundsets, so you will be able to access all of the content

Check out this video HERE, For how to run both the Online Player AND a browser to control it at the same time, which makes running it on an iPad or tablet much easier

Might this work for you?

I’ve also given your account a reset to see if that helps too. You might also want to try THIS device in a different network too, just in case, your network is restricting bandwidth.


#8

We discussed this bug in our team meeting yesterday.

It IS being working on. There are theories that are being tested. Past experience has shown the dev team find and fix these things. This is a curly one, but they are talented people :smiley:

As soon as we have something to test we MAY reach out to get people here to check a beta version for us!

Keen?!


Installation Failed! - Files could not be verified
#9

I am getting this error as well on the fantasy player on my iPhone version 1.4.8-P2


#10

Thanks for the reply and sorry for the late feedback.

I don’t find handling the Online Soundboard very comfortable, considering the input lag and sometimes unreliable loading of loops and samples. It’s even worse with a touch screen (sorry).
But even if, it’s a moot point, since I don’t have reliable WiFi in my gaming room and need an offline solution.

I might need to make it work somehow though, since as of now I am not even able to install ANY soundsets (“failed to fetch manifest”). :frowning_face:

Not gotten much use out of my sub this month.


#11

Let us get this resolved for everybody and then we CAN definitely do some refunds for people who deserve a bit of love for their patience. :slight_smile::beer:

Do trust us that the dev team is putting their brains into this hard = it is a VERY weird unusual bug (not the sort of thing that afflicts iOS = ie inconsistent behaviour between similar items = usually something PCs do!)


#12

Situational Update:

Downloading works again … Sort of. I can download 1-2 Sets again until I encounter the “could not be verified” error. Reloading doesn’t work anymore. Only logging out and relogging some time later helps (around 15 Min.).

EXCEPT for this one Soundset: “Cyberpunk – Forlorn Hope”. This one kills all further downloads completely. It always fails to install (tried it around 7 times) and after that even relogging doesn’t help in short time. Even worse, other Soundsets won’t install too, even with relogging, after this one failed. I have to try again some hours later until other downloads are even possible with relog and everything.


#13

@OrangeLantern Apologies for the delay. We’ve been looking for the cause of this issue and have still been unable to reliably reproduce it, which makes me think it is related to network reliability and error handling in the app.

I’ve prepared a new test build with improved error handling, that I hope will be more tolerant of individual sample failures. Basically, it will retry each sample up to 3 times then fail fast instead of continuing to download other samples and failing at the end.

Could you try these, and let me know if the situation is at all improved?

Download links:

iOS TestFlight links:


#14

this version work for me. it’s able to fetch and download the living hologram now. thank you.


#15

Can‘t tell if this works. :man_shrugging:


#16

@OrangeLantern I’ve added you explicitly as an external tester for the Sci-Fi build. Looks like the test build is still waiting for Apple to review and approve.

Hopefully, you will be notified automatically when it is approved for testing. But I will also post a follow-up here when that happens.


#17

Out of curiosity (and a little OT, I admit), how can you add me specifically to a TestFlight beta?


#18

@OrangeLantern Sorry about that. We had to wait for Apple to review the test build, and I forgot to explicitly add the latest build to the anonymous testers section.

The Sci-Fi player should be good to go now, but the others are still awaiting review by Apple.

To answer your question, I just added your email address to the list of testers. That should send you an email invitation with a link to start testing.


#19

@sonofconan I’m so glad we talked about this, I look at my eMails about once or twice a month. :sweat_smile:

But, YES!, it works! \o/
Even better, it installs most of the Sets after downloading without the need to reload. That’s a huge improvement.

Finally I have the whole library on the ready again. Thanks for the assist! :orange_heart:


#20

Awesome! Thanks for letting us know @OrangeLantern :slight_smile: