Certain Sounds/Music Not playing when connected to mixer


#1

So, a pretty specific issue, but I’m all out of ideas: I run syrinscape for an actual play podcast and lately I’ve noticed that certain sounds and music won’t play when syrinscape is connected to our field recorder/mixer. Most sound effects work with no issue, but a lot of the music tracks do not play at all, or will be so quiet that i have to max out the volume on my device, the specific track, and the main syrinscape sound setting just to make the track audible. The tracks that don’t play at all will light up when I select them, but there will be no sound, and the timer meter for the track will not move like it does with properly functioning tracks. I have tried reloading soundsets and restarting the program several times to no avail. The gear set up is as follows:

-Syrinscape runs on my ipad with a 3.5 cable running from the ipad’s headphone jack.
-This 3.5 cable terminates into a 1\4 inch adapter, and a 1\4 inch to xlr cable runs from the adapter into the mixer.

Could this be an issue of how some of the music and sound was originally recorded? Meaning if it were stereo or mono tracks some would work better than others?Apologies for the lengthy message, but any help would be greatly appreciated!

Best Regards,
Andrew


#2

Yeah. Sounds like the mixer may be taking just the left or the right channel or putting them on top of each other and thus stuff not in the centre is cancelling out or something.

TRY:
Setting Syrinscape’s output to mono in the app settings (little cog)
Panning the two outputs left and right so they don’t interfere with each other?

Let me know if that helps? :slight_smile: